Jump to content


Photo

No Audio after capture


  • Please log in to reply
No replies to this topic

#1 eltoro

eltoro

    SENIOR SENIOR

  • Newbie
  • 33 posts
  • Covers:76

Posted 25 July 2008 - 01:16 AM

Hi Guys, anyone had the same problem as I have with Nero 8. I purchased Honestech VHS to DVD plus, a few months ago I have no problem with it, but it is limited in it's transitions and text etc, so I updated Nero 6 to Nero 8 and no problem for a few weeks, converted 6 or more videos then the next video there was no sound, until I came to review, and the sound was there, next video again no sound, and when I reviewed it, still no sound, so i purchsed Cyber link PowerDirector7 and the same thing, happens with this programme, got in touch with cyberlink and they said that Nero and Honestech were not compatable with their programme, and suggested I uninstall both Nero and Honestech, which I did and still no audio in cyberlink. if it sounds like I have money to burn then I can only say, on a state pension that is not the case, Nero have still not responded as usual. I keep saying don't buy any thing else from them but I do.

Any help big or small will be welcome, from the best site around I only hope we have the best guys on the forum with the answer.

EL Toro