Jump to content


Photo

Sign in Bug


  • Please log in to reply
16 replies to this topic

#1 rolandantrobus

rolandantrobus

    Rookie

  • Newbie
  • 2 posts
  • Gender:Male
  • Covers:0

Posted 15 August 2013 - 12:44 PM

      Hi folks 

         Sorry to hijack the general chat forum but I cannot post a topic on the bug report forum?????

         My problem is I cannot log in to the freecovers section. I log in as normal and it takes me to the forum ok its always done that but when I navigate to freecover.net on the tab it logs me out !!!!

        This has happened for two days now, Whats going on ???

        Anyone else having this Prob, If a mod sees this can you pass it on to someone for fixing, thanks

              rolandantrobus

 



#2 Murphy041270

Murphy041270

    Super MOD

  • Elite Member
  • 7,531 posts
  • Gender:Male
  • Location:Plymouth, UK
  • Interests:Football and Reading books
  • Covers:34

Posted 15 August 2013 - 01:18 PM

Moved thread to Bug Report



#3 vulcan999

vulcan999

    Rookie

  • Newbie
  • 1 posts
  • Covers:0

Posted 15 August 2013 - 03:56 PM

Saw this message after several failed log in attempts. Seems it's the same problem, navigating to the freecover tab logs u out.,



#4 rolandantrobus

rolandantrobus

    Rookie

  • Newbie
  • 2 posts
  • Gender:Male
  • Covers:0

Posted 16 August 2013 - 09:49 AM

Found a way round this prob.

          Check the "keep me signed in " tab and it works :thumbup:​

Took me three days to figure it out tho



#5 Mr Bill 63

Mr Bill 63

    Rookie

  • Newbie
  • 1 posts
  • Covers:0

Posted 22 August 2013 - 08:06 PM

where the heck is the keep me signed in tab, i've been having this problem for more than a week



#6 Murphy041270

Murphy041270

    Super MOD

  • Elite Member
  • 7,531 posts
  • Gender:Male
  • Location:Plymouth, UK
  • Interests:Football and Reading books
  • Covers:34

Posted 23 August 2013 - 11:13 AM

where the heck is the keep me signed in tab, i've been having this problem for more than a week

When you log in on the site always tick the box where Remember me is :)

 

Hope that helps


Edited by Murphy041270, 23 August 2013 - 11:13 AM.


#7 Dec Starr

Dec Starr

    Rookie

  • Newbie
  • 3 posts
  • Gender:Male
  • Interests:FILMS:

    Horror, Sci-Fi, Fantasy and Action.
  • Covers:0

Posted 17 December 2013 - 11:27 PM

I had the same problem as you guys have. I log in go to FreeCovers.net to download a custom cover of 'Red' and it logs me out. I tried it 5 more times to no avail. Can a member of staff please sort these problem out, as this site WAS so great and well presented.

 

Thanks.

 

Live Long and Prosper.

 

Bye 4 now.



#8 brianmac179

brianmac179

    Rookie

  • Newbie
  • 1 posts
  • Gender:Male
  • Location:Tasmania
  • Covers:2

Posted 19 October 2014 - 06:31 AM

Just to let you know hat most times I try to open your website I receive the following below, and I can not open any forums. I can get in sometimes by using a search and clicking on links like
 
 
But if you click on the home page or covers page the following is displayed
 


#9 luvurpom

luvurpom

    Rookie

  • Gold Member
  • 4 posts
  • Gender:Male
  • Location:Waipahu, HI
  • Covers:0

Posted 28 December 2014 - 05:26 AM

On 27 Dec 2014 I signed up as a lifetime gold member.  I cannot fimd any place where it actually says I am a gold member.  I checked the members list but am not on there anywhere.  I am also having a hard time trying to log in.  Only way I am able to log in is to say I forgot my password and then use the temporary one that is sent to me by email.  Can any admin person or anyone else help me get this straightened out so I can just log as I am supposed to.  Thanks



#10 Robertbat

Robertbat

    Spammer

  • Newbie
  • 2 posts
  • Gender:Male
  • Covers:0

Posted 28 May 2015 - 01:07 PM

Hi, i found a bug. When i use some key combinations and then press the button of Adrenaline Rush it doesn't work. For example if i press AS for moving south-west, and while keep these pressed i press Adrenaline Rush, it would not work. Same happens with SD. With AW or WD it works. http://info.emthem.com

#11 claudiarq

claudiarq

    Rookie

  • Newbie
  • 1 posts
  • Covers:0

Posted 10 December 2015 - 04:59 PM

​Hello. Yesterday I bought the Gold Rank [Lifetime] for my son and it's not working. His nickname is Evil Axe. The program does not. What do I need to do?
 
=========================
 
Hello Axe Evil
Thank you for your purchase! This CONFIRMS email That We have received your payment and you shouldnt receive your items soon.
If you do not receive your items in the next 10-15 hours, please contact a member of staff on our server. Please do not email or Mojang Buycraft.​


#12 Covergal

Covergal

    Advanced Member

  • Moderator
  • 365 posts
  • Gender:Female
  • Location:UK
  • Covers:0

Posted 11 December 2015 - 07:34 AM

This is for Minecraft?  cannot be for here - you would not have received that message. Try googling for an answer.


What goes around comes around


#13 firstman7

firstman7

    Rookie

  • Newbie
  • 2 posts
  • Covers:0

Posted 01 April 2016 - 12:45 PM

The Search does not render anything but 2 or 3 covers and these are always repeated. Something is wrong. Its been like this for more than a week. Please help!



#14 fullkiller

fullkiller

    Rookie

  • Gold Member
  • 1 posts
  • Covers:1

Posted 17 March 2017 - 09:30 AM

Przepraszam za mój English.I niedawno kupił "złoto" .My nazwa jest fullkiller.Payment był z fullkiller1@o2.pl~~pobj dla Rowen Willabus max@freecovers.net.My dostarczyć potwierdzenie, ale jak? Oczekuje się, że w celu odblokowania konta złoto
 
P.s
Date, I have already access: D


#15 pdxmike4685741

pdxmike4685741

    Rookie

  • Newbie
  • 1 posts
  • Gender:Male
  • Covers:0

Posted 20 May 2017 - 02:07 PM

Having the same problem not able to access covers after I've signed in I just keep getting messages add more time to my membership (I'm a life time member) so I really don't see the need to add more time. But then I also don't get to download any covers because it sends me back to FreeCovers.net login screen (I'm already logged in)



#16 Fogdude

Fogdude

    Dudeist Priest

  • Gold Member
  • 477 posts
  • Gender:Male
  • Location:Texas
  • Interests:Mostly, I like anything that goes bang when I pull the trigger.
  • Covers:568

Posted 20 May 2017 - 11:17 PM

Having the same problem not able to access covers after I've signed in I just keep getting messages add more time to my membership (I'm a life time member) so I really don't see the need to add more time. But then I also don't get to download any covers because it sends me back to FreeCovers.net login screen (I'm already logged in)

The account you posted this message from is not a gold member, which is what a lifetime member is shown as. This account shows as a regular member. meaning you can only download low resolution versions of the covers & labels. If you're signing in with a different ID than you subscribed for gold membership, you do not get those privileges automatically transferred. You need to sign in using the ID you used when you subscribed to gold membership.


I just look at the pictures.


#17 CLARKSHELLY

CLARKSHELLY

    Rookie

  • Newbie
  • 3 posts
  • Covers:0

Posted 06 July 2018 - 07:04 PM

Hi yes having the same sort of problem. After login in then trying to download cover takes me back to the sign in again. Annoying little bug. Swat it quickly please someone. :kicking: